Home > Ghostscript Error > Ghostscript Error Font Renderer Plugin

Ghostscript Error Font Renderer Plugin

I included the Factory repo and updated the > libfreetype package to 2.4.9, along with everything ghost*. Home | New | Browse | Search | [?] | Reports | Help | NewAccount | Log In [x] | Forgot Password Login: [x] Arch Linux HomePackagesForumsWikiBugsAURDownload Index Rules Search Register But then it shows no Delta, instead it shows a D. Bug archived. weblink

That seems to work, at least the tedious error messages have disappeared. Copy sent to Debian Printing Team . (Sun, 10 Apr 2011 20:51:06 GMT) Full text and rfc822 format available. Often a more recent Fedora release includes newer upstream software that fixes bugs or makes them obsolete. Advanced Search

Forum English Get Technical Help Here Applications Ghostscript and FreeType problems Welcome! http://bugs.ghostscript.com/show_bug.cgi?id=692948

Thanks, Andri Reply With Quote 09-May-2012,01:17 #2 deano_ferrari View Profile View Forum Posts View Blog Entries View Articles Global Moderator Join Date Jun 2008 Location Auckland, NZ Posts 14,163 Re: Ghostscript Comment 4 Albert Astals Cid 2012-11-05 10:04:30 UTC PIno: why you ask about poppler in a bug about viewing PS files? It is mostly a matter of personal taste and not something really technical. Bytes: 0xFF 0xFF 0xFF 0xFF rdf:about='2afbcc86-8354-11ec-0000-4467ff3eb1c�����uuid:2afbcc8 ^ Entity: line 5: parser error : xmlParseCharRef: invalid xmlChar value 7 f3eb1c2012-01-30T12:43:25+01:00pA�p* �EWDTYpAL2012-01-30T12:43:25+01:00WD ^ Entity: line 6: parser error : xmlParseCharRef: invalid xmlChar value

Posting in the Forums implies acceptance of the Terms and Conditions. Send a report that this bug log contains spam. Last modified: Mon Oct 17 05:02:51 2016; Machine Name: beach Debian Bug tracking system Copyright (C) 1999 Darren O. Message #15 received at [email protected] (full text, mbox, reply): From: Jason Crain To: [email protected] Subject: Re: Bug#728888: evince: ps file is not shown in evince, probably due to not finding

Compiled with libpng 1.5.5; using libpng 1.5.5 Compiled with zlib 1.2.5; using zlib 1.2.5 Compiled with xpdf version 3.03 Comment 1 Chris Liddell (chrisl) 2012-03-27 12:50:49 PDT Not a Ghostscript problem, Date: Mon, 23 Jul 2012 17:52:52 +0200 tags 622196 + moreinfo thanks Hi, I ma unable to reproduce your bug about irw.ps with newer ps. At that time this bug will be closed as WONTFIX if it remains open with a Fedora 'version' of '16'. https://forums.opensuse.org/showthread.php/475163-Ghostscript-and-FreeType-problems Acknowledgement sent to Paul Menzel : Extra info received and forwarded to list.

Reported by: Paul Menzel Date: Sun, 10 Apr 2011 20:42:02 UTC Severity: normal Tags: moreinfo, upstream Found in version ghostscript/9.01~dfsg-2 Reply or subscribe to this bug. I'll make bug report lately. You will have to register before you can post in the forums. (Be aware the forums do not accept user names with a dash "-") Also, logging in lets you avoid GPL Ghostscript 9.02: Error: Font Renderer Plugin ( FreeType ) return code = -1 > FWIW I tried with libgs9 9.02~dfsg-1 I upgraded to this version, but I am still able

Comment 5 Fedora End Of Life 2013-01-16 10:54:22 EST This message is a reminder that Fedora 16 is nearing its end of life. https://bugs.kde.org/show_bug.cgi?id=309536 Ask your distro to update to 0.20.5, and then try again. GPL Ghostscript 9.05: Error: Font Renderer Plugin ( FreeType ) return code = -1 GPL Ghostscript 9.05: Error: Font Renderer Plugin ( FreeType ) return code = -1 Can't render Font I installed the ghostscript-svn package suggested, but no dice.

Offline #6 2012-03-29 00:40:58 timsears Member Registered: 2011-09-05 Posts: 3 Re: [SOLVED] ghostscript errors after freetype2 upgrade I was getting a similar error using 'convert somefile.ps somefile.pdf'. have a peek at these guys Versions of packages ghostscript suggests: ii ghostscript-cups 9.01~dfsg-2 interpreter for the PostScript lan ii ghostscript-x 9.01~dfsg-2 interpreter for the PostScript lan ii hpijs 3.11.1-2 HP Linux Printing and Imaging - gs Redistribution of this software is covered by the terms of both the pdfTeX copyright and the Lesser GNU General Public License. The error message is not printed to the terminal using gs -dSAFER irw.ps but without that option `-dSAFER` it is printed.

gv displays it, but has a "silent" error. It might have been updated during the last hours.) > What I am doing wrong? Added tag(s) moreinfo and unreproducible. http://xhpcreations.com/ghostscript-error/ghostscript-error-log.html GPL Ghostscript 9.05: Error: Font Renderer Plugin ( FreeType ) return code = -1 Can't render Font Helvetica with FAPI, will do with native GS renderer.Seems harmless though...

Be careful with the factory repo that you do not mixup your packages with the unstable factory. The process we are following is described here: http://fedoraproject.org/wiki/BugZappers/HouseKeeping Comment 6 Fedora End Of Life 2013-02-13 14:04:45 EST Fedora 16 changed to end-of-life (EOL) status on 2013-02-12. KDE Links Home KDE's Code of Conduct Saved Searches Reports Bugs reported today Bugs reported in the last 3 days Bug reports with patches Weekly Bug statistics Most hated bugs Most

Am Sonntag, den 10.04.2011, 15:46 -0500 schrieb Jonathan Nieder: > Paul Menzel wrote: > > > opening the document [1] with Evince the following error is printed to > > the

Toggle useless messagesView this report as an mbox folder, status mbox, maintainer mbox Report forwarded to [email protected], Debian Printing Team : Bug#622196; Package ghostscript. (Sun, 10 Apr 2011 20:42:06 GMT) Full Reply sent to Jason Crain : You have taken responsibility. (Fri, 05 Aug 2016 07:51:46 GMT) Full text and rfc822 format available. Notification sent to Andreas Cadhalpun : Bug acknowledged by developer. (Fri, 05 Aug 2016 07:51:46 GMT) Full text and rfc822 format available. I am not able to reproduce it on wheezy, jessie, or sid, though googling shows it may have been a problem with freetype or ghostscript.

If you can reproduce this bug against a currently maintained version of Fedora please feel free to reopen this bug against that version. Copyright © 2011 Apple Inc. Request was from Debbugs Internal Request to [email protected] (Sat, 03 Sep 2016 07:32:26 GMT) Full text and rfc822 format available. this content Copy sent to Debian Printing Team . (Sun, 10 Apr 2011 20:42:06 GMT) Full text and rfc822 format available.

I think you left out the error message. When I try to convert it to PS using pdf2ps I receive the following warnings: $ pdf2ps test.pdf GPL Ghostscript 9.05: Error: Font Renderer Plugin ( FreeType ) return code = Although we aim to fix as many bugs as possible during every release's lifetime, sometimes those efforts are overtaken by events. Status: CLOSED WONTFIX Aliases: None Product: Fedora Classification: Fedora Component: evince (Show other bugs) Sub Component: --- Version: 16 Hardware: Unspecified Unspecified Priority unspecified Severity unspecified TargetMilestone: --- TargetRelease: --- Assigned

Code: zypper lr -p # | Alias | Name | Enabled | Refresh | Priority ---+------------------------------------+------------------------------------+---------+---------+--------- 1 | Application:Geo | Application:Geo | Yes | Yes | 99 2 | Packman Repository Arch Linux is more than just GNU/Linux -- it's an adventure Offline #4 2012-03-19 17:38:34 oinil Member Registered: 2012-03-19 Posts: 2 Re: [SOLVED] ghostscript errors after freetype2 upgrade same error found Comment 3 Skippy 2012-01-30 07:03:08 EST Created attachment 558304 [details] Example PS file Comment 4 Tim Waugh 2012-02-03 05:44:53 EST I don't see the message described in comment #0, only this If you would still like to see this bug fixed and are able to reproduce it against a later version of Fedora, you are encouraged to click on "Clone This Bug"

Toggle useless messagesView this report as an mbox folder, status mbox, maintainer mbox Report forwarded to [email protected], Debian GNOME Maintainers : Bug#728888; Package evince. (Wed, 06 Nov 2013 14:48:06 GMT) Full R. (from 11.4 x86_64 "Celadon" at Telcontar) Reply With Quote « Previous Thread | Next Thread » Tags for this Thread 11.4, 12.1, fonts, freetype, ghostscript View Tag Cloud Bookmarks Bookmarks I would disable it after the packages which seem to work for you are installed to avoid trouble in the future. -- PC: oS 12.1 x86_64 | [email protected] | 16GB | It is Fedora's policy to close all bug reports from releases that are no longer maintained.

Message #15 received at [email protected] (full text, mbox, reply): From: Paul Menzel To: Jonathan Nieder Cc: [email protected] Subject: Re: ghostscript: GPL Ghostscript 9.01: Error: Font Renderer Plugin ( FreeType Red Hat Bugzilla – Bug785151 Ghostscript Font Renderer Plugin ( FreeType ) error when running evince on ps files Last modified: 2013-02-13 14:04:45 EST Home | New | Search | [?] For more information about these matters, see the file named COPYING and the pdfTeX source. So no need to report bugs upstream.

Benham, 1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson. Package Maintainer: If you wish for this bug to remain open because you plan to fix it in a currently maintained version, simply change the 'version' to a later Fedora version Format For Printing -XML -Clone This Bug -Top of page First Last Prev Next This bug is not in your last search results.