Home > Gentoo Error > Gentoo Error While Loading Shared Libraries Libgtk-1.2.so.0

Gentoo Error While Loading Shared Libraries Libgtk-1.2.so.0

Visit the following links: Site Howto | Site FAQ | Sitemap | Register Now If you have any problems with the registration process or your account login, please contact us. I'm not sure if the no sound issue is still a problem in wine or not, but if they fix that, then I might consider installing 64-bit next time. Yamakaky commented on 2015-09-30 17:25 Your package contains /usr/lib/libncurses.so.5, it's wrong ! kraxor commented on 2011-06-11 22:43 Confirmed, after adding options=(!strip) to PKGBUILD as alfplayer mentioned it seems to work. http://xhpcreations.com/gentoo-error/gentoo-error-while-loading-shared-libraries-libexpat-so-0.html

Logged Jake Bay Watcher Remember Boatmurdered! This package really needs to be seriously overhauled! Other distros have their own way of dealing around this problem ***Guys, thank you for all your help « Last Edit: February 19, 2012, 03:37:24 am by agapetos » Logged Bluehotdog5 In addition to glibc, DF'll need several other 32-libraries, such as gtk2, openal, sdl, etc. hop over to this website

Enter the following: Code: deb http://archive.ubuntu.com/ubuntu jaunty universe 5. hav3lock commented on 2013-09-01 19:21 Uhhh... This is not a bug at all. I noticed no speed difference, despite hearing that 64-bit is faster, but that's probably just because of the crappy processor I have.

aphirst commented on 2013-09-28 18:48 You should add wget to the build-deps hav3lock commented on 2013-09-02 19:40 Awesome!! thund3rstruck View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by thund3rstruck 01-02-2012, 02:52 PM #4 phil.d.g Senior Member Registered: Oct 2004 Posts: Apparently, epsxe depends on the physical files libtinfo.so.5 and libncurses.so.5. I [..] Started "/usr/libexec/cups/cgi-bin/printers.cgi" (pid=2669) E [..] [CGI] Saw EOF, expected '}'!

Thanks for the tip @Justin8. donvla commented on 2013-10-13 09:56 Why do you need a perl(?) launcher for something a simple bash script can do? voskakism commented on 2010-09-13 20:55 Hi ssimon, thanks for the reply! hav3lock commented on 2015-09-21 12:56 Crap, well...

Modern CPUs do implement some faster instruction sets for x64, but it's generally not a huge difference. Also, I assume that by 'total crap', you mean that you don't like how I wrote the PKGBUILD even though it builds just fine, which, means that your concern is purely Not the answer you're looking for? Project Member Comment 16 by [email protected], Oct 12 2012 Processing Labels: Restrict-AddIssueComment-Commit This issue has been closed for some time.

If you have ACCEPT_KEYWORDS=~x86, make sure you hard mask NSS to get the older version that works with Chromium. http://unix.stackexchange.com/questions/114275/error-loading-shared-library-libsdl-1-2 All deps for x86_64, which is the arch architecture that i run btw, (lib32-gtk and lib32-ncurses) were sucessfully installed from the "Multilib" repo before performing "makepkg" and "pacman -U ...." for Comment 15 by [email protected], Oct 13 2010 Processing @sangoule - I just ran across the same problem again on Gentoo your your "ln -s" solved the problem. Narthorn commented on 2015-10-12 23:42 On my system, without /usr/lib/libncurses.so.5, epsxe will not run: ./epsxe: error while loading shared libraries: libncurses.so.5: cannot open shared object file: No such file or directory

gtk2.i686 is what I was needing. check over here Best of luck. Rather, DF is a 32-bit application, and thus requires 32-bit versions of the libraries it uses. Problems like those really are _not_ cool and I thought that I'd fixed things just right so that those kind of things weren't happening any more, but maybe they somehow snuck

justin8 commented on 2015-09-15 20:44 Shouldn't they be dependencies then? If not, then check the Fedora mailing lists see if a bug has been raised. Are you new to LinuxQuestions.org? his comment is here Gallium 0.4 on llvmpipe (LLVM 3.3, 128 bits) * Open gpu[0] * Linux input init error.

therico commented on 2012-06-22 08:54 lib32-libxt is still missing from 64-bit dependencies. I use to use debian 64 bit, and I uninstalled it for the 32 bit version because of the amount of bugs I got. hauzer commented on 2014-05-27 07:45 @lspci: Hey there, glad you asked.

As you yourself observed, the file can't be downloaded via makepkg for whatever reason.

VMware, Inc. Lastly, in order for peeps to actually be able to change settings and have those settings persist across epsxe sessions, the .epsxerc file must be in the same directory as epsxe, Your package *is* cleaner, but I'm not worried about having the cleanest package EVER. Browse other questions tagged ubuntu xubuntu shared-library or ask your own question.

I have to use manually wget. not sure why. Enter the following: Code: deb http://archive.ubuntu.com/ubuntu jaunty universe 5. http://xhpcreations.com/gentoo-error/gentoo-error-while-loading-shared-libraries-libssl-so.html hav3lock commented on 2013-10-30 23:59 @uberushaximus, did you even look at the PKGBUILD?

Installing libraries ... - Last, start chrome, machine:/opt/google/chrome$ ./chrome Comment 11 by Deleted [email protected], Jul 17 2009 Processing Great, that last one with getlibs saved my life - I am running Installing cuda introduces a file conflict Schala commented on 2013-08-06 22:02 Oh, also, the desktop file will not register ePSXe with my application menu categories for some reason. hav3lock commented on 2014-01-08 00:46 @justin8, nah, I really appreciate the thought, but why fix something that isn't broken? Aborting... ==> ERROR: Makepkg was unable to build epsxe.

Is the symlink causes problems? If your computer's older and has less than 4GB RAM, there's really no point to using a 64-bit distro if it's giving you problems.I can tell you that I don't have How to use the binomial theorem to calculate binomials with a negative exponent What are oxidation states used for? You my friend, experienced permission/config file problems.

stativ commented on 2013-12-01 14:49 @lspci: did you even look at the PKGBUILD? ;-) It needs lib32-gtk2 as uberushaximus said, not lib32-gtk which is a completely different package. thisischrys commented on 2015-09-14 11:59 New install, starts up, but errors on trying to open and plugin config screen: ./cfgPeopsOSS: error while loading shared libraries: libgtk-1.2.so.0: cannot open shared object file: Click Here to receive this Complete Guide absolutely free. This book contains many real life examples derived from the author's experience as a Linux system and network administrator, trainer and consultant.

Light, Love & Prosperity in Abundance!!! AUR guidelines suggest to not include binaries. There are no patches or anything similar. date: invalid date '2016-10-16' Why do train companies require two hours to deliver your ticket to the machine?

Comment 13 by Deleted [email protected], Jan 19 2010 Processing warning: ///home/ashley/Desktop/google-chrome-beta_current_i386(2).rpm: Header V3 DSA signature: NOKEY, key ID 7fac5991 error: Failed dependencies: lsb >= 3.2 is needed by google-chrome-beta-4.0.249.43-34537.i386 libasound.so.2 is I made it work by downloading them manually and changing the http:// urls to file://path/to/source/files. Cuda should be updated to check to see if there is already a symlink of `libtinfo.so.5` or better yet, there ought to be a freaking `libtinfo.so.5` package out there that creates It's a mess...