Home > Gentoo Error > Gentoo Error While Loading Shared Libraries Libcrypto.so.0.9.8

Gentoo Error While Loading Shared Libraries Libcrypto.so.0.9.8

All men have stood for freedom...For freedom is the man that will turn the world upside down.Gerrard Winstanley. Results 1 to 4 of 4 Thread: error while loading shared libraries libcrypto.so.0.9.8 Thread Tools Show Printable Version Subscribe to this Thread… Display Linear Mode Switch to Hybrid Mode Switch to Now run pacman -Sf libarchive libfetch and then pacman -Syu. 4AA4 767B BC9C 4B1D 18AE 28B7 7F2D 434B 9741 E8AC Offline #15 2010-04-09 19:07:17 cl10k Member From: Germany Registered: 2008-12-24 Posts: Already have an account? his comment is here

if you stay away from [testing] it is very very rare that an update will break anything*.*two caveats here: aur packages and out of date/half-synced mirrors. tbase on the article form github recommend the following but i either geting wrong or it is not working. A -Syu shouldn't cause that. Even this didn't help. look at this web-site

On Sat, Oct 10, 2009 at 2:04 AM, sara fink wrote: here is the output of ldd -d nmap linux-gate.so.1 => (0xb7fc5000) libpcre.so.0 => /lib/libpcre.so.0 (0xb7f73000) libpcap.so.0 The parties to this email do not consent to the retrieving or storing of this communication and any related metadata, as well as printing, copying, re-transmitting, disseminating, or otherwise using it. When I tried to install googlearth (or any other application now), I got next message: sh-3.2# emerge googleearth Calculating dependencies... Try installing this package: Code: sudo apt-get install libssl0.9.8 Best, ubudog Adv Reply August 9th, 2012 #3 C00kie88 View Profile View Forum Posts Private Message First Cup of Ubuntu Join

[email protected]:~$ sudo apt-get remove elx-alexlibrary Reading package lists… Done Building dependency tree Reading state information… Done E: The package elx-alexlibrary needs to be reinstalled, but I can't find an archive for I guess I broke something good. It still wants version 0. Extract: tar xvf openssl-0.9.8*.tar.gz and go to extracted dir. 3.

I then created a symlink to new libssl-1.0 and libcrypto-1.0 and was able to continue my upgrade. Thank you Pierre and thank you smart2128/csergec for the symlinks!A general question about updating:Usually I just run pacman -Syu daily and and don't fuss with the updates in any other way. Terms Privacy Security Status Help You can't perform that action at this time. https://bbs.archlinux.org/viewtopic.php?id=94902 gentoo.org sites gentoo.org Wiki Bugs Forums Packages Planet Archives Sources Infra Status Archives Toggle navigation Home All Archives gentoo-user Gentoo Archives: gentoo-user From: Alexander Pilipovsky To: [email protected] Subject: [gentoo-user] error

What is the savest way to update such a big amount? warna new to ubuntu world I'm getting following error what should I do? Enjoy! Run your utserver.

Manivannan Hi Jack,Try using sudo, "$ sudo rm -rf /usr/bin/utserver " Sarah Hi!For 64bits Fedora users that have this message (lib*.so.0.9.8: cannot open shared object file: No such file or directory) Vernaleo wrote: Ah, I thought that was the case with Gentoo, but it has been enough years that I didn't remember for sure so I didn't want to assume. However, source will not compile on Gentoo. I could try to downgrade openssl, but it has many dependencies (xorg-server).

No clue how to downgrade without pacman...Please helpcl10kPS: I'm NOT using testing... http://xhpcreations.com/gentoo-error/gentoo-error-while-loading-shared-libraries-libdirectfb-1-2-so-0.html am getting the error message "utserver: error while loading shared libraries: libssl.so.0.9.8: cannot open shared object file: No such file or directory Manivannan Hi Sushma,If you have created the symbolic link Follow: Search xAppSoftware Recent PHP convert date from european to US format (dd/mm/yyyy => yyyy-mm-dd) Codelobster PHP Edition: An IDE for full stack developers. pacman -Sy is always dangerous.Btw: The maintainer of xorg-server should get punched for using a versioned dep to openssl. (Maybe it's a good idea for real; talking about it

Also see if there are any use flags relate to it that seem relevant (maybe one controlling static or shared libs for openssl). Manivannan Hi Sam,Run this command "yum provides ld-linux.so.2″ and paste the output here. So cyphertite and its immediate dependencies all expect to link against static libs. http://xhpcreations.com/gentoo-error/gentoo-error-while-loading-shared-libraries-libexpat-so-0.html All Rights Reserved.

Offline #16 2010-04-09 19:35:15 cl10k Member From: Germany Registered: 2008-12-24 Posts: 92 Re: [SOLVED] pacman: error while loading shared libraries: libssl.so.0.9.8 I think it works now. Jochen Daum says: January 8, 2013 at 11:47 pm Solution for Ubuntu 12.04: sudo ln -s /usr/lib/x86_64-linux-gnu/libcrypto.so.0.9.8 /lib/libcrypto.so.10 sudo ln -s /usr/lib/x86_64-linux-gnu/libssl.so.0.9.8 /usr/lib/libssl.so.10 admin says: January 9, 2013 at 8:44 carlos this is what i get after following the stepsUsing locale en_US.UTF-8 File not found during integrity check: ./settings.dat File not found during integrity check: ./settings.dat.new File not found during integrity

OpenID (?) . , . (login)

Can those gentoo users check what version of libpcap works for you with nmap 5.0.0-r2? Any other way is likely to break something or other. So in bash: export LD_LIBRARY_PATH=$LD_LIBRARY_PATH:/usr/local/lib and then try again. Download any 0.9.8 (tested 0.9.8w) openssl tarball from http://www.openssl.org/source/. 2.

Matt oh, I'm using ubuntu 11.10 btw. Sign in to comment Contact GitHub API Training Shop Blog About © 2016 GitHub, Inc. Can I get any help? check over here Manivannan Check the Sarah's comment, it may help you..

Casey Well I got a new error when I tried starting from the beginning to try and fix it and that error is: utserver: error while loading shared libraries: libssl.so.0.9.8: cannot admin says: November 27, 2013 at 11:02 pm Hi Patrick maybe you wanted to comment this post  Leave a Reply Cancel reply Your email address will not be published. Instead of simply /lib/libcrypto… it should be /usr/lib/libcrypto… Zgordan.VV Thank you, it works on Ubuntu Server 12.04. On Sat, Oct 10, 2009 at 10:23 AM, sara fink wrote: I decided to remove nmap and compile again.

This target is not necessary.
make[1]: Leaving directory/usr/local/src/cyphertite-2.0.2/shrink/libshrink' ===> shrink make[1]: Entering directory /usr/local/src/cyphertite-2.0.2/shrink/shrink'
Dependencies are automatically generated. I even tried to use unlink and got the same message.