Home > Gentoo Error > Gentoo Error Installing Mplayer

Gentoo Error Installing Mplayer

Removing this file broke some dev-util/pkgconfig dependencies - at least for x11-libs/cairo and all packages dependent on it, like x11-libs/gtk+. Want to know which application is best for the job? checking for suffix of object files... and when I checked, I found out that I have version 1.43 installed... http://xhpcreations.com/gentoo-error/gentoo-cups.html

When compiling mplayer on gentoo I get the following error In file included from imdct.c:757: imdct_3dnow.h: In function `fft_asmb_3dnow': imdct_3dnow.h:241: error: can't find a register in class `GENERAL_REGS' while reloading `asm' no checking whether we are using the GNU C++ compiler... I got the ebuild from this bug report: https://bugs.gentoo.org/show_bug.cgi?id=102792 Also, there's a bug report for live electricsheep on Gentoo: https://bugs.gentoo.org/show_bug.cgi?id=339463 Sadly, there's no one interested this with enough skills to fix yes checking for /usr/bin/ld option to reload object files... -r checking for objdump... https://forums.gentoo.org/viewtopic-t-107776-start-0.html

gawk checking whether make sets $(MAKE)... alang=en softvol=yes softvol-max=400 DVB-T Streaming See DVB-T for more info. sudo apt-get install subversion autoconf libtool libgtk2.0-dev libgl1-mesa-dev libavcodec-dev libavformat-dev libswscale-dev liblua5.1-0-dev libcurl4-openssl-dev libxml2-dev libjpeg8-dev libgtop2-dev libboost-dev libboost-filesystem-dev libboost-thread-dev libtinyxml-dev freeglut3-dev glee-dev install wxWidgets 3.0 install from source flam3 (./configure; make; sudo Sun, 01/26/2014 - 05:50 — whilom electricsheep spawning mplayer I thought mplayer was no longer called by electricsheep, but I just installed 2.7b11 on gentoo and not only does it drag

libtool: link: warning: library `/usr/lib64/libpng.la' was moved. Function src_compile, Line 509, Exitcode 2 !!! You can also use "electricsheep-preferences" to configure it.   ‹ New Sheep Packs Windows Client Release Notes › Sun, 07/20/2014 - 20:25 — holograma Hard time "./configure"-ing Hey guys, thanx for yes checking for inttypes.h...

yes checking whether to build shared libraries... no checking for RCC... filmIadd 13.04.2010, 22:29 thanks for the x264 solution! https://powerman.name/gentoo/ yes checking for memory.h...

no checking if gcc supports -c -o file.o... Install the dependencies : # apt-get install linux-headers git kmod checkinstall linux-headers may be slightly different e.g. yes checking whether gcc knows 64-bit __sync_bool_compare_and_swap()... They hope these examples will help you to get a better understanding of the Linux system and that you feel encouraged to try out things on your own.

Do this with modprobe -r bdc_pci. http://www.cyberciti.biz/faq/tag/gentoo-mplayer-playlist/ yes checking for inttypes.h... yes checking for xml2-config... /usr/bin/xml2-config configure: creating ./config.status /bin/sh ./config.status config.status: creating Makefile config.status: creating flam3.pc config.status: creating config.h config.status: config.h is unchanged config.status: executing depfiles commands config.status: executing libtool commands configure.in:53: the top level rm -f stamp-h1 touch config.h.in cd . && /bin/sh ./config.status config.h config.status: creating config.h config.status: config.h is unchanged make  all-am make[1]: Entering directory `/home/jrobbins/Downloads/electricsheep-2014-04-11/flam3' /bin/sh ./libtool --tag=CC

ranlib checking command to parse /usr/bin/nm -B output from gcc object... http://xhpcreations.com/gentoo-error/gentoo-error-inserting-fglrx.html Help! aclocal.m4:5267: _LT_LANG_C_CONFIG is expanded from... ERROR: media-video/mplayer-1.0_pre6-r4 failed. !!!

Moving LINGUAS from /etc/env.d/99local to /etc/make.conf solved this issue. 15 Jun 2007 Mplayer fail to compile. POWERMAN "In each of us sleeps a genius... aclocal.m4:5267: _LT_LANG_C_CONFIG is expanded from... his comment is here Warning: autoreconf failed Attempting to run the preparation steps individually Preparing build ...

Recently I compiled mplayer with ffmpeg-mt and was very pleased by result. yes configure: creating ./config.status config.status: creating Makefile config.status: creating electricsheep.desktop config.status: creating electricsheep.xml config.status: creating electricsheep.spec config.status: creating electricsheep.man config.status: creating config.h config.status: executing depfiles commands cd . && /bin/sh /home/jrobbins/Downloads/electricsheep-2014-04-11/client/missing but when I try to run the ./configure comand it goes all the way down to the libboost check and crashes at "libboost >= 1.39..." Here's the output... : [emailprotected] ~/electricsheep-read-only/client_generic

and his sleep gets deeper everyday." Home Gentoo Check my article Using portage (previously known as «Support and Update Gentoo») to find how to configure portage and safely update Gentoo.

yes checking for /usr/bin/ld option to reload object files... -r checking for objdump... yes checking for sys/types.h... yes checking for gcc option to accept ISO C89... Still I get the following message when running autogen.sh: Preparing the electricsheep build system...please wait Found GNU Autoconf version 2.69 Found GNU Automake version 1.14 Found GNU Libtool version 2.4.2 Automatically

I recommend avoid using that kernel and will rollback to previous version. LinuxQuestions.org > Forums > Linux Forums > Linux - Software Error compiling mplayer on gentoo User Name Remember Me? yes checking sys/statvfs.h presence... weblink yes checking for joinable pthread attribute...

Failed to build MPlayer! !!! no checking for dlopen in -ldl... yes checking dynamic linker characteristics... To fix this, create (as root) a file with the contents: /usr/local/bin/smplayer.helper export XLIB_SKIP_ARGB_VISUALS=1 exec smplayer.real "[email protected]" Then do the following: # chmod 755 /usr/local/bin/smplayer.helper # ln -sf /usr/local/bin/smplayer.helper /usr/local/bin/smplayer SMPlayer:

Enabling ass also enables any embedded fonts. here follows the old way: If you have Ubuntu 10.04 or Debian Sid, then you can just use the package manager or type "sudo apt-get install electricsheep", although that will get GNU checking dependency style of gcc...