Home > Gem Install > `require': Cannot Load Such File -- Spreadsheet/errors

`require': Cannot Load Such File -- Spreadsheet/errors

Contents

Still nothing. Any ideas? I click "Quick export" then other error. Terms Privacy Security Status Help You can't perform that action at this time. navigate here

Showing recent items. Modulo % with big number- Infinity error - Javascript Security Patch SUPEE-8788 - Possible Problems? You signed out in another tab or window. Log in with Google account | Log in with Yahoo account | Log in with Facebook account No account? http://stackoverflow.com/questions/10969144/rails-getting-errors-installing-the-spreadsheet-gem-using-rubygems

`require': Cannot Load Such File -- Spreadsheet/errors

Check out the new community here! Sign In Username or Email Password Forgot password Enter your email here Reset Password Enter your new password here Report Your message Insert/edit link CloseEnter the destination URL URL Link Text Hot Network Questions How to show hidden files in Nautilus 3.20.3 Ubuntu 16.10? Owner zdavatz commented Aug 29, 2014 Git handles the source code.

What is the first movie to show this hard work message at the very end? Terms Privacy Security Status Help You can't perform that action at this time. Reload to refresh your session. Not the answer you're looking for?

Let me try them and send PR later Owner zdavatz commented Aug 30, 2014 Well you will have to use 'rake gem' just without Manifest.txt PikachuEXE commented Sep 4, 2014 $ Ole::storage::formaterror: Ole2 Signature Is Invalid When to use "bon appetit"? Owner zdavatz commented Nov 11, 2013 ok, great. https://github.com/zdavatz/spreadsheet/issues/111 How should I calculate the determinant?

share|improve this answer answered Oct 21 '13 at 14:14 James Chevalier 6,26112750 Thanks a lot,It works! –Tairy Oct 21 '13 at 14:19 Great! Is it plausible for my creature to have similar IQ as humans? And version number is not a build number http://semver.org/ Owner zdavatz commented Aug 29, 2014 Well that is just the way it is. Comment by Charles Lowell -- December 15, 2010 @ 10:09 pm Reply We never where on Github.

Ole::storage::formaterror: Ole2 Signature Is Invalid

Please remove folder redmine_xls_export completely and then install latest version using installation guide provide on plugin page. view publisher site How can i solve the problem ? `require': Cannot Load Such File -- Spreadsheet/errors Create a wire coil Conference presenting: stick to paper material? Ruby Spreadsheet Gem RE: XLS export plugin - Added by Alessio Pollero over 4 years ago Hi, Vitaly Klimov i have installed the latest version of the plugin on my redmine 1.4.4 installation, when

Reload to refresh your session. RE: XLS export plugin - Added by Vladimir Pitin about 4 years ago Vitaly Klimov wrote: Vladimir Pitin wrote: In version 021 I have error "LoadError (No such file to load kacperix/[email protected] After that in my Gemfile I've set: gem 'spreadsheet', git: '[email protected]:kacperix/spreadsheet.git' Doesn't work. Pages:About Ruby Spreadsheet Getting Started with RubySpreadsheet GIT Code Repository of RubySpreadsheet History of RubySpreadsheet Modifying an existingDocument Non GPLv3 Licensesample Ruby Spreadsheet RoadMap Links Ruby Spreadsheet Developers ywesee GmbH Categories:

Already have an account? once. thanks. Searched in: * "/usr/local/redmine-2.0/plugins/redmine_xls_export/app/views" * "/usr/local/redmine-2.0/plugins/redmine_work_time/app/views" * "/usr/local/redmine-2.0/plugins/redmine_reorder_links_arbitrary/app/views" * "/usr/local/redmine-2.0/plugins/redmine_projects_accordion/app/views" * "/usr/local/redmine-2.0/plugins/redmine_private_wiki/app/views" * "/usr/local/redmine-2.0/plugins/redmine_preview_attach_column/app/views" * "/usr/local/redmine-2.0/plugins/redmine_parallel_issue/app/views" * "/usr/local/redmine-2.0/plugins/redmine_my_roadmaps/app/views" * "/usr/local/redmine-2.0/plugins/redmine_multiple_files_upload/app/views" * "/usr/local/redmine-2.0/plugins/redmine_monitoring_controlling/app/views" * "/usr/local/redmine-2.0/plugins/redmine_logs/app/views" * "/usr/local/redmine-2.0/plugins/redmine_lightbox/app/views" * "/usr/local/redmine-2.0/plugins/redmine_knowledgebase/app/views" * "/usr/local/redmine-2.0/plugins/redmine_issue_history_tabs/app/views" *

before this one sue445 commented Aug 29, 2014 @Frank004 spreadsheet/errors.rb is added v0.9.9 (and broken 😵) 0c2f72d...f7a23cb Maybe latest stable version is v0.9.8 $ gem install spreadsheet -v 0.9.8 $ irb I'll do a bit more digging, and post on the group if necessary. Don't forget to mark the answer as accepted. –James Chevalier Oct 21 '13 at 14:21 add a comment| Your Answer draft saved draft discarded Sign up or log in Sign

It's not a breaking change.

Book of zen kōans How to draw a path with coordinates defined by f(x) 5008 out of the box How to handle a senior developer diva who seems unaware that his I've uninstalled and re-installed the spreadsheet gem. ruby-on-rails gem spreadsheet share|improve this question edited Oct 21 '13 at 14:17 James Chevalier 6,26112750 asked Oct 21 '13 at 14:09 Tairy 2317 add a comment| 1 Answer 1 active oldest Comment by rai -- February 13, 2012 @ 6:00 pm Reply book = Spreadsheet.open ‘\some\path\to\file.xls' current = book.worksheet 0 Or if you want current = book.worksheet ‘SheetName' then rowC = current.row(2)

Doesn't git handles it already? kacperix commented Nov 11, 2013 0.9.2 Right now I've found it's working - i've built gem locally and install it ;) Owner zdavatz commented Nov 11, 2013 Did you create the Contact information - E-Mail: webmaster (at) ruby-forum (dot) com. rails server --debugger /usr/local/rbenv/versions/1.9.3-p392/lib/ruby/gems/1.9.1/gems/spreadsheet-0.9.2/lib/spreadsheet/excel/reader.rb:5:in `require': cannot load such file -- spreadsheet/note (LoadError) from /usr/local/rbenv/versions/1.9.3-p392/lib/ruby/gems/1.9.1/gems/spreadsheet-0.9.2/lib/spreadsheet/excel/reader.rb:5:in `' from /usr/local/rbenv/versions/1.9.3-p392/lib/ruby/gems/1.9.1/gems/spreadsheet-0.9.2/lib/spreadsheet.rb:28:in `require' from /usr/local/rbenv/versions/1.9.3-p392/lib/ruby/gems/1.9.1/gems/spreadsheet-0.9.2/lib/spreadsheet.rb:28:in `' from /usr/local/rbenv/versions/1.9.3-p392/lib/ruby/gems/1.9.1/gems/to_xls-1.5.2/lib/to_xls/writer.rb:3:in `require' from /usr/local/rbenv/versions/1.9.3-p392/lib/ruby/gems/1.9.1/gems/to_xls-1.5.2/lib/to_xls/writer.rb:3:in `' Owner

Any ideas what could cause this? Any help getting rows and columns would be appreciated. Requirements¶ Plugin requires Redmine version 1.3.0 or higher. Skip to content Ignore Learn more Please note that GitHub no longer supports old versions of Firefox.

De kio “saluton” estas la rekta objekto? Book of zen kōans more hot questions question feed default about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback Technology Life / Searched in: * "D:/apps/redmine/plugins/wiking/app/views" * "D:/apps/redmine/plugins/redmine_xls_export/app/views" * "D:/apps/redmine/plugins/redmine_theme_changer/app/views" * "D:/apps/redmine/app/views" ): actionpack (3.2.6) lib/action_view/path_set.rb:58:in `find' actionpack (3.2.6) lib/action_view/lookup_context.rb:109:in `find' C:in `find_template' actionpack (3.2.6) lib/action_view/renderer/template_renderer.rb:34:in `determine_template' actionpack (3.2.6) lib/action_view/renderer/template_renderer.rb:10:in `render' actionpack (3.2.6) Sign in Register Home Projects Help Search: Redmine Overview Download Activity Roadmap Issues News Wiki Forums Repository Forums » Plugins » XLS export plugin Added by Vitaly Klimov over 6 years

I presume I am missing something when it comes to writing the file a second time? Owner zdavatz commented Aug 29, 2014 Ok, please test, spreadsheet 1.0.0 is out. I've made fix on forked repo but it's not working as expected. Why do train companies require two hours to deliver your ticket to the machine?

Report post Edit Delete Reply with quote Re: trouble with spreadsheet load error Robert R. (robert_r56) on 2012-04-29 20:12 Figured this out, although I'm still not sure how I got it http://groups.google.com/group/rubyspreadsheet Thank you! My Environments OS : Windows 2008 R2 64x Korean Redmine 1.4.4 Ruby & Ruby Gems Ruby version 1.9.3 p125 (i386-mingw32) RubyGems version 1.8.24 Rack version 1.1.3 Rails version 2.3.14 Database adapter Column 1 is then rowC[0], column 2 is rowC[1], etc Convert as necessary.

Here is the log: Have you installed plugin "Views with revisions" and ran rake task as described in installation guide? How exactly does the typical shell "fork bomb" calls itself twice?