Home > Gdb Error > Gdb Error While Loading Shared Libraries Libexpat.so.1

Gdb Error While Loading Shared Libraries Libexpat.so.1

TIA rpa Reply With Quote 12-Nov-2008,05:38 #2 RedDwarf View Profile View Forum Posts View Blog Entries View Articles Parent Penguin Join Date Jun 2008 Posts 874 Re: error while loading libexpat.so.0 Not modified by TI.(6:22:23 PM) xdje: In the gdb source tree, the version is in $src/gdb/version.in.(6:22:37 PM) mtadyshak: ok(6:23:24 PM) xdje: I've used Eclipse only a bit, but I don't recall This may mean that you haverequested an impossible situation or if you are using the unstabledistribution that some required packages have not yet been createdor been moved out of Incoming.The following Radius of Convergence of Infinite Series Does a survey require an ethical approval? http://xhpcreations.com/gdb-error/gdb-error-while-loading-shared-libraries-libexpat-so-0.html

ki ----------------------------------- Don't forget to verify answers to your forum questions by using the "Verify Answer" button. How to handle a senior developer diva who seems unaware that his skills are obsolete? Thanks, Adv Reply August 27th, 2011 #9 tonywhelan View Profile View Forum Posts Private Message Visit Homepage A Carafe of Ubuntu Join Date Aug 2006 Location Canberra, Australia Beans 89 Starting apche i get /opt/OpenAdmin/Apache_2.2.4/bin/httpd: error while loading shared libraries: libexpat.so.0: cannot open shared object file: No such file or directory I have: lrwxrwxrwx 1 root root 17 Nov 11 22:49 https://samritmaity.wordpress.com/2011/03/08/gdb-libexpat-so-1-not-found-solved/

Xilinx.com uses the latest web technologies to bring you the best online experience possible. The time now is 03:44 AM. Did you read theCCS Forum Guidelines & FAQ? Reply With Quote 12-Nov-2008,06:44 #3 rpa1 NNTP User Re: error while loading libexpat.so.0 Thank you, you are right.

I have downloaded and installed Gyach Enhanced - a Yahoo Messenger client. I need to find out the version.(6:22:13 PM) mtadyshak: the gdb stuff is standard Eclipse. Developing web applications for long lifespan (20+ years) Is there any job that can't be automated? The error appears exactly as eschabor and signato described (upgraded to version 14.1 etc.), my outputs in the command line are also exactly as eschabor desribes.

A Code: file /opt/OpenAdmin/Apache_2.2.4/bin/httpd will say you. But no "libexpat.so.1" there . path is non-sensical...(6:40:44 PM) mtadyshak: So i copied the gdb.real file to /bin/(6:40:50 PM) mtadyshak: now i get this error msg:(6:40:52 PM) mtadyshak: Error creating session(6:40:52 PM) mtadyshak: /bin/arm-arago-linux-gnueabi-gdb.real: error while http://stackoverflow.com/questions/21557166/libexpat-could-not-be-found-by-linux-system Remote application terminates immediately, i.e.

How much interest should I pay on a loan from a friend? Then again, maybe this is a new change to Eclipse.(6:24:00 PM) xdje: If the problem is not finding a particular binary, researching gdb versions isn't going to help though.(6:25:16 PM) teawater Search this Thread 08-02-2013, 08:42 AM #1 Naimbora LQ Newbie Registered: Feb 2013 Posts: 3 Rep: error while loading shared libraries: libexpat.so.0: cannot open shared object file: Hi all, With the passing of Thai King Bhumibol, are there any customs/etiquette as a traveler I should be aware of?

The time now is 09:44 PM. https://ubuntuforums.org/showthread.php?t=1034715 Introduction to Linux - A Hands on Guide This guide was created as an overview of the Linux Operating System, geared toward new users as an exploration tour and getting started Is there a Korean word for 'Syllable Block'? Are you new to LinuxQuestions.org?

I found "libexpat.so" in "/usr/lib " of my system . weblink with the latest SDKfor AM335x Starter kit (AM335xsdk 05_06_00_00). Marc Reply Cancel Cancel Reply Use rich formatting Intellectual 390 points Edvard Bregar Mar 5, 2013 4:30 PM In reply to Marc DAmato: Marc and Michael,thank you both for investigation of date: invalid date '2016-10-16' Can a GM prohibit a player from referencing spells in the handbook during combat?

ERROR : Unexpected error while launching program. java.lang.RuntimeException: Error creating session at com.xilinx.sdk.debug.core.XilinxAppLaunchConfigurationDelegate.debugApplication(Unknown Source) at com.xilinx.sdk.debug.core.XilinxAppLaunchConfigurationDelegate.launch(Unknown Source) Turns out mb-gdb depends on libexpat version 1 but Fedora 13 has libexpat version 2 installed. I copy it to /usr/local/lib and it works. http://xhpcreations.com/gdb-error/gdb-error-while-loading-shared-libraries-libreadline-so-5.html libexpat0-32bit package.

This book contains many real life examples derived from the author's experience as a Linux system and network administrator, trainer and consultant. This is only correct if your /lib32 directory is a link to the /lib directory, which at my case it wasn't. vBulletin 2000 - 2016, Jelsoft Enterprises Ltd.

I'm using Ubuntu Natty (32 bit) and libexpat is installed somewhere altogether different, in /lib/i386-linux-gnu so: Code: sudo ln /lib/i386-linux-gnu/libexpat.so.1 libexpat.so.0 Tony -- Linux Mint 14, Linux user 456436 Adv Reply

Advanced Search

Forum English Get Technical Help Here Applications error while loading libexpat.so.0 Welcome! SAM's Blog I Blog - to explore the untold side of mine. I'm using Ubuntu 12.04 64 bit. Since you are building for x86, you'll need to run configure like this: ./configure CFLAGS=-m32 share|improve this answer edited Jun 11 at 5:26 Tim Malone 1,25831124 answered Jun 11 at 2:42

Where can I get previous version of SDK (AM335xsdk 05_05_00_00) - I would like to try it? !!! Then I notice that there was an error in one of the previous posts that stated to do: Code: sudo ln libexpat.so.1 libexpath.so.0 The correct command would be: Code: sudo ln Browse other questions tagged c++ linux shared-libraries or ask your own question. his comment is here This is what I am getting.

My customer, i believe, updated CCS from v5.1 --> v5.3 through help/update. Any help will be highly appreciated! It should take you to sourceforge page and select stable package share|improve this answer edited Jun 11 at 7:29 Community♦ 11 answered Feb 4 '14 at 16:30 unresolved_external 74731540 btw: I downgraded to xilinx tools version 13.4 and now it's working Message 15 of 26 (9,251 Views) Reply 0 Kudos gercekismail Newbie Posts: 2 Registered: ‎06-05-2012 Re: XMD/XSDK: Debugging does

Menu Skip to content HomeAbout Home › computer › GDB - libexpat.so.1 not found :solved GDB - libexpat.so.1 not found :solved Posted on March 8, 2011 by samritmaity — 2 Comments Cannot open shared object file. Adv Reply July 16th, 2010 #7 scsever View Profile View Forum Posts Private Message Spilled the Beans Join Date Oct 2005 Beans 15 Re: libexpat.so.0 I'm having the same problem But here, chcip had mentioned /lib, so I even tried that, but none of it is working.

Check out the CCS Training Site Reply Cancel Cancel Reply Use rich formatting Intellectual 390 points Edvard Bregar Feb 26, 2013 6:31 PM In reply to Ki-Soo Lee: I will You may get more responses there. Thus I changed the link /usr/bin/libexpat.so to point onusr/local/lib/libexpat.so.0.5.0. Related About samritmaity Simple , Artistic , Meaningful ‹ Installing QT : GLIBCXX_3.4.9 not foundsolved JASMIN REVOLUTION aginst CORRUPT POLITICIANS - LOKPAL BILL india2011 › Tagged with: can, Cent OS 5.5,

Select Articles, Forum, or Blog. Results 1 to 3 of 3 Thread: error while loading libexpat.so.0 Thread Tools Show Printable Version Subscribe to this Thread… Display Linear Mode Switch to Hybrid Mode Switch to Threaded Mode Ask questions about Fedora that do not belong in any other forum. Innovate TI Live @...

I would appreciate any comment, tip or help. I am workingondevelopment system for AM335x Starter kit for more than 14 days but I am still not able to debug simple helloworld application!!!