Home > Error Code > Motherboard Error Code C1

Motherboard Error Code C1

Contents

I was planning on getting a 945 and a DDR3 board but then I realized I ran out of money.. Jan 21, 2009 at 6:37 PM #6 JrRacinFan Served 5k and counting ... good to here that the sempy came at a somewhat good time....can you try to RMA the phenom? Full Review Cherry MC 4000 Reviewed by Ino. [Overclock Labs] Cherry MC 4000 Review Cherry offered two of their current office mice for review so I decided to give them weblink

Die Bewertungsfunktion ist nach Ausleihen des Videos verfügbar. Wird geladen... Über YouTube Presse Urheberrecht YouTuber Werbung Entwickler +YouTube Nutzungsbedingungen Datenschutz Richtlinien und Sicherheit Feedback senden Probier mal was Neues aus! I tried to boot into bios, ie no HDD's at all, and I get the post code of C1, the fans spin down to minimum, some lights are on on the did the rev.1 come with USB3 & SATA3?pause eh?ok will try that! http://forums.tweaktown.com/gigabyte/45999-help-motherboard-post-error-c1.html

Motherboard Error Code C1

I need some sort of hope here. Logged Gigabyte X58A-UD7i7 920Dominators 1600 x6 12GB6970 2GBHX850256GB SSD, Sam 1TB, WDB320GBBlu-RayHAF 932 Gigabyte Z68X-UD5-B3i7 3770KVengeance 1600 16GB6950 2GBHCP1200WRevo Drive x2, 1.5TB WDB RAID016x DLRWStrikeX S7 Full water cooling 3 x Jan 22, 2009 at 11:42 PM #14 ShadowFold New Member Joined: Dec 23, 2007 Messages: 16,921 (5.25/day) Thanks Received: 1,642 Location: Omaha, NE System Specs System Name: The ShadowFold Draconis (Ordering

It's giving me the C1 error code, which means there is a RAM issue. Full Review be quiet! My 9750 doesn't work in my ASUS 790GX or 740G either and all give the same memory error. sweet lol what was the 9750 for?

Ask ! 7f Motherboard Code I read the manual and googled around and the post code refers to a memory error. Bitte versuche es später erneut. http://www.tomshardware.com/forum/297503-30-error Hinzufügen Möchtest du dieses Video später noch einmal ansehen?

Silent Base 600 - Red Reviewed by Duality92 A big thank you to Be Quiet! I then put an i7 950 into the new board along with 3 sticks of ram in the correct slots, a 560ti for graphics, and plugged in all the power. by Alastair View: More Reviews New Articles › Windows 10 Tweaks › Analyzing the Source Code of UEFI for Intel... › Overclock.net Counter Strike: Global... › DIY: How to do a Contact Us Help Home Top RSS Terms and Rules Forum software by XenForo™ ©2010-2016 XenForo Ltd.

7f Motherboard Code

Anmelden Teilen Mehr Melden Möchtest du dieses Video melden? http://forum.giga-byte.co.uk/index.php?topic=7304.0 Also try holding Home Key while turning it on.Click to expand... Motherboard Error Code C1 and leave me some heat for the sempy its under cdawall Jan 22, 2009 at 11:49 PM #18 ShadowFold New Member Joined: Dec 23, 2007 Messages: 16,921 (5.25/day) Thanks Received: C1 Error Code Forum EVGA 780i SLI Motherboard Issue - C1 Error Forum ABIT AN932X - post code C1 error after cleaning Forum IN9 Won't Post, Error Code C1 Forum Abit AB9 Pro -

Wird geladen... have a peek at these guys Wird verarbeitet... WiedergabelisteWarteschlangeWiedergabelisteWarteschlange Alle entfernenBeenden Wird geladen... I have tried the monitor and the video card on another computer and both work fine.

Refer to the board's documentation if you do not know how. for supplying me with this case for review. Silent Base 600 - Red by Duality92 › AmazonBasics High-Speed HDMI Cable - 3 Feet (Latest Standard) by TheCautiousOne › Microsoft Internet Keyboard PS/2 by Mingan › Cherry MX 6.0 Keyboard check over here by bluedevil › Cherry MC 4000 by Ino. › DEMCiflex Dust Filter by The Sandman › ADATA Technology SU800 SSD Review by Jedson3614 › be quiet!

am i right? We got a 8750 for it but the 9500 was faster so we refunded it. m 0 l Can't find your answer ?

Tried clearing CMOS and even tacking the battery out, but still only the C1 post code.

I run a super tower Xigmatek Elysium case... Logged Intel i7 920 @ 4GHzCorsair H50 CPU CoolerGA-X58A-UD7 (Rev 1)12GB Corsair XMS3 1333mhz RAMCoolermaster 1200W ModularATI XFX HD5770 OC Gloup_Gloup 982 33 Let us sweet between members, on the forum. The thing that killed it was overdrive.. x58 giga...

Yes, my password is: Forgot your password? [H]ard|Forum Forums > [H]ard|Ware > Motherboards > Intel MoBos > Style Hard Forum Dark Contact Us Help Home Top Terms and Rules Style by Firstly can you list your hardware that is attached to the board including the PSU please. I guess I blew the memory controller or the L2 cache... this content Thanks.

Joined: Mar 17, 2007 Messages: 19,605 (5.60/day) Thanks Received: 4,670 Location: Youngstown, OH System Specs System Name: Gamer :Server and Android BuildBox Processor: i7 860 : Xeon e5-2660 Motherboard: H55M Pro: Joined: Mar 17, 2007 Messages: 19,605 (5.60/day) Thanks Received: 4,670 Location: Youngstown, OH System Specs System Name: Gamer :Server and Android BuildBox Processor: i7 860 : Xeon e5-2660 Motherboard: H55M Pro: You can always hit "Pause" when the other error message shows so that you can read it. All Rights ReservedTom's Hardware Guide ™ Später erinnern Jetzt lesen Datenschutzhinweis für YouTube, ein Google-Unternehmen Navigation überspringen DEHochladenAnmeldenSuchen Wird geladen...

Logged Dark Mantis 18413 413 10typesofpeopleoneswhoknow binaryandoneswhodont Re: no POST on X58A-UD7 rev.2 « Reply #1 on: November 05, 2011, 02:18:00 pm » Hi and welcome.I have the GA-X58A-UD7 rev. By the way the revision 1.0 UD7 is exactly the same in as much as SATA3, USB3 etc but it has 24 phase power and a few other things like that I have bought a GB X58A-UD7 rev.2 - my first ever GB mobo! Logged Gigabyte X58A-UD7i7 920Dominators 1600 x6 12GB6970 2GBHX850256GB SSD, Sam 1TB, WDB320GBBlu-RayHAF 932 Gigabyte Z68X-UD5-B3i7 3770KVengeance 1600 16GB6950 2GBHCP1200WRevo Drive x2, 1.5TB WDB RAID016x DLRWStrikeX S7 Full water cooling 3 x

If you have an aftermarket heatsink, it may be too tight on the processor. which is the solution? worth a shot.. just a bunch of junk (13 items) CPUMotherboardGraphicsRAM2600k, 2700k, 34 lga 775 chippersz68x-ud4, MIVE, Commando's, and crapFX5500, 6970, 6670, 4890, and junkTeam D9's/ Ballistix D9's, I was messing with it on my 2.9ghz OC to see if I could get a little higher and it froze after I hit apply and I couldn't get it to

I've tried all three in all different slots, and I've tried each stick by itself in each slot, and it always gives the C1 code. Try clearing the CMOS and then inserting one stick of RAM into the DDR3_1 slot (first white slot).Follow these insrtuctions exactly.Remove the power cable from the mains supply and then press B Memory: 2x2GB GSkill Ripjaw X 1600 CL7 Video Card(s): 4850 XFIRE Hard Disk(s): 500GB + 1TB NAS Optical Drive: DL DVDR LCD/CRT Model: I-INC 28" LCD 1920x1200 Case: Antec P180